"No patch utility found"の対処法

perlbrew install perl-5.14.4
perlbrewでperl 5.14をインストールしようとしたら表題のエラーが出ました。

原因は、patchコマンドが入ってなかったことです。
apt-get とか yum でpatchコマンドを入れればOKです。
蛇足
ちなみに、patchコマンドの作者はあのLarry Wallさんです。
Perlの原点ここにあり、といったところでしょうか。
$ patch --version
patch 2.5.9
Copyright (C) 1988 Larry Wall
Copyright (C) 2003 Free Software Foundation, Inc.

This program comes with NO WARRANTY, to the extent permitted by law.
You may redistribute copies of this program
under the terms of the GNU General Public License.
For more information about these matters, see the file named COPYING.

written by Larry Wall and Paul Eggert
カテゴリ:

人気記事