エラー"Application package 'AndroidManifest.xml' must have a minimum of 2 segments."の対処法

Android開発で、上記のようなエラーがでてコンパイル失敗するときの対処法。

ずばり、Javaパッケージ名が"example"のような1階層になっているのが原因です。
"com.example"のようにドットで区切って2階層にすれば解決しました。

参考:Android エラー Application package 'AndroidManifest.xml' must have a minimum of 2 segments.
カテゴリ:

人気記事