CentOSで"configure: error: a working C++ compiler is required"の対処法

CentOSで"configure: error: a working C++ compiler is required"というエラーが出たときは、gccがc++に対応していないのが原因です。
"gcc-c++"というパッケージを入れればOKです。
sudo yum install gcc-c++
カテゴリ:

人気記事